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Safety 
 
All researchers working in 1232 Hach Hall must complete the EH&S Course “Fire Safety and 
Fire Extinguisher Training.”  Aprons, safety glasses, and rubber gloves are available in 1238A 
Hach Hall if you wish to conduct your sample preparation in CIF facilities. Researchers should 
wear safety glasses in 1240 Hach. Researchers working directly with the FlashSmart CHNS/O 
Elemental Analyzer must also complete “Laboratory Safety: Compressed Gas Cylinders” 
training available on the EH&S website. 
 
Properly dispose of empty sample containers or glass vials from CHNS consumables in the 
broken glass container in 1240. Dispose of used CHNS combustion tubes in the box below the 
CHNS instrument in 1240.  
 
Some safety concerns specific to combustion EA include: 

• Components of the system may be very hot. Use leather gloves when handling 

combustion tubes or engage the change reactor column feature of the software and 

ensure the system has cooled down sufficiently before handling. 

• Users should be aware of compressed gas safety considerations when changing 

cylinders.  

• Only trained users may independently use the CHNS for running their samples. You may 

also just be trained to weigh samples. 

 
 
 
 
 
 
 
 
 
 
 
 

https://www.ehs.iastate.edu/


Preparing the System to Run Samples 
 

Opening Application: 
  
EagerSmart Open Window 

  
 
There are three options for opening the EagerSmart application. Pick one based on what type of 
analysis will be carried out (offline analysis is useful for working on results during another run).  
 
Reactor Packing and Configuration: 

 



 



 
 

Setting Up Sample Table: 
After opening the EagerSmart application and choosing a type of analysis, this window will pop 
up:  

 

 
 
 
To set up a new sample table, select File and Load Method: 

 



 
Under Data, select either CHNS or Oxygen (depending on type of analysis) and create a new 
folder titled “yyyymmdd” using the date of set up. If creating a table for runs with halogens, add 
halogens to the end of the date.  

 
Select the most recent data table used for the type of run (CHNS, oxygen, CHNS w/halogens). 
This is to ensure all properties of the method are correct for the type of run. Before making 
changes, save this method in the new folder. Then open the sample table and hit delete sample 
table, clearing the table for new data entry.  

 



 
Click on the highlighted button, “Fill sample table”, and another window will open to set how the 
table will fill in.  

 
Sample name does not need changed as this will be entered in as samples are entered. 
Change file name to yyyymmdd_. This will fill in the file name for all samples. No. samples will 
be 200. Everything else can remain the same. Click add.  
 



 
Before entering in samples, standards must be run for calibration and checks. The first eight 
rows should be set up as follows: 

 
 
This setup is the same for halogenated samples, except silver cups should be used instead of 
tin. 
From here one, samples can be entered to be run. Before each run, be sure to run two BBOT 
checks as unknowns.  
 



Weighing and Wrapping Samples:  
Samples should come prepared for analysis, although some might need further preparation. 
Samples should be a fine powder to allow for better combustion. If samples are too coarse, they 
should be ground into a finer substance. Liquid samples are trickier and depending on the 
thickness will decide how the sample will be packed for analysis.  
 
To be able to enter the weights straight from the balance, on the sample table page, click 
balance=>retrieve weight from balance: 

 
 
For solid samples: 

1. Place a tin capsule on the balance.  
2. Zero out the balance. 
3. Retrieve tin capsule.  
4. Add 8-10mg of Vanadium oxide now and zero the balance again with the capsule + 

vanadium.  
5. Using a spatula tool, add a small amount of sample. 
6. Place the tin capsule back on balance.  
7. Try to keep the weight of the sample around 2.0mg, as adding too much sample can 

affect combustion. 
8. Remove capsule and seal. Ensure that the sample is properly sealed and that none of 

the sample is falling out.  
9. Place the sealed capsule back on the balance and press “Transfer” 

 
For liquid samples: 

1. Take one tin and flatten into a circle.  
2. Place flat tin with another tin capsule on the balance.  
3. Zero the balance. 
4. Take the flattened capsule from balance.  
5. Scoop a small amount of the sample onto the flattened capsule.  
6. Place the flattened capsule back onto the balance.  
7. Try to keep the weight of the sample around 2.0mg, as adding too much sample can 

affect combustion. 
8. Transfer weight before adding vanadium 
9. Add ~8-10mg vanadium oxide to the sample. 
10. Remove flattened capsule and fold closed. 

 
For halogenated samples: 
The process for weighing out halogenated samples is like regular samples, with a few changes. 
Instead of tin capsules, silver capsules are used to pack samples. Vanadium is still added to 
samples, but the weight of the samples should remain around 1mg instead of 2mg to aid in 
combustion.  



 
For Oxygen analysis: 
This process is also like normal CHNS samples, but silver capsules are used and no vanadium 
is added.  

 

Preparing Instrument for Analysis: 
All the parameters should be set for the machine and saved in the method. The only parameter 
that will be of concern is standby mode. Under edit=>edit elemental analyzer parameters: 

 
The following window will pop up. To begin heating up the furnace and to run samples, the 
machine must not be set to stand-by. 



 
 
Now that the instrument is out of stand-by, the furnace must heat up. These settings are 
different for each furnace but should already be set. To check if the furnace is done heating up, 
click view=>view analyzer status: 



 
The following window will pop up: 



 
Under actual is what the furnace is currently at, and to be ready for analysis it should be what is 
under set. (Left: 950 for CHNS. Right: 1060 for Oxygen. Oven: 65 for normal CHNS/oxygen, 
100 for halogen samples) 
On this window there are other tabs that are needed to get the instrument ready for analysis. 
These tabs include Detector and Special Functions.  
Special functions tab is where a leak test can be performed: 



 
Both flow rates should drop below 5ml/min within a certain time. If a bit of time has passed 
(more than 90sec) then parts on the instrument must be tightened to prevent any leaks.  
Detector is used to adjust the machine to 1000μV: 



 
Click auto-adjust level at 1000μV and the machine should begin adjusting to this level. It might 
take a few clicks for the machine to stay steady at this level. 
Now the autosampler can be loaded. Put the first sample to be analyzed in slot 1 and put 
subsequent samples from then on. Ensure that on the sample table in the first column, the first 
sample is listed as actual sample being acquired: 



      
If the machine is ready for analysis, this will be indicated by a light turning on the machine: 

 
 
To begin the run, select Run=>Start sequence of samples: 

 
 
Another window will pop up and to make the machine go into stand-by mode to save energy 
after the run is completed, check the box Force to Stand-By.  
 



Analyzing Results: 
After the first run, the calibration curve formed from the results based on the standard runs 
should be checked. Select View=>View calibration curve: 

 
As an example, the calibration curve shown below is what should be expected. If it seems off, it 
might be time to change the column. 

 
If the calibration curve looks good, select Summarize Results to view initial results of the 
samples: 

 



The window that pops up displays the results for each element. Under the column Group, 
number groups differing by each sample starting with 1. Then click Show summary sheet of all 
groups to get percent relative standard deviation, among other analysis. This is the important 
number to look at, as it should be below 3% for results to be trusted.  

 
If the percent relative standard deviation is higher than 3 or the results seem odd, there are 
ways to change integration for each element for a sample.  
 
The following are two methods to adjust integration after a run. From my experience, the second 
method is more powerful, but depending on the issue, you may need to try both. It is a good 
idea to understand both. 
 
Changing the Integration parameters: 

 

 
Click “Edit” and then click “Edit Method.” This should be the first option in the edit drop-down. 
The Edit Method window will open and look as follows: 
Click the “Integration parameters 3” tab. The Edit Method window will then look like: 



 
 
 

 
 
 
 



 
 
 
 
 
 
 
 
 
 

You can change any of the values in this window, but the current values are optimized for the 
instrument. You may have to decrease the minimum area if you know that a sample has a small 
amount of a certain element, but it is not being calculated. However, if you reduce it too much, 
you will pick up peaks that are due to residual sample from the run before (samples are not 
always perfectly cleaned out). Oxygen is usually set to 2000 and CHNS is usually set to 3000. I 
would not suggest going below 1000 (for minimum area).  
 
Most likely in this window, you will be using the “Test Integration” button. By clicking on this, you 
open: 
 

 
From here, you can load your desired chromatogram (button in yellow). You can zoom in on any 
part of the chromatogram by clicking and dragging. You should be able to see how each peak is 
currently being integrated. If there is a problematic peak, you can click the “Test Integration” 
button that looks like a calculator (in green). You will open another window: 
 



 
Changing minimum area and other parameters in the above window will change the parameters 
for all peaks in the chromatogram. By clicking on time events, you will open another window 
where you can change parameters for a specific peak. The window will look like: 

 
The next image is of the table (zoomed in) from the figure above: 



 
You can click into the table to add lines. Drag the red arrow or type in a time to fill in the “time” 
column. You should pick a time before the peak you want to change parameters for, but make 
sure the time does not intersect with another peak before it. The type of event can be any of 
those listed above. If you would like to exclude a peak, you can disable integration around it. 
You can also change the peak width so that the integration looks for the full width of a peak.  
Changing the skim ratio and peak threshold will change how the software integrates but I 
usually just changed the peak width.  
 
After you have changed time events settings, close out of the windows by clicking “ok.” When 
you are back to the main toolbar: 
 

 
Click recalculation (not edit). Select to reintegrate and a window will pop up where you can 
choose to “save after integration” and then select a range of chromatograms to recalculate. If 
you do not do the recalculation step, then the changes you did in the steps above will not affect 
the calculations. 
 



Now you can check the results table. If the component values changed favorably, then you may 
be done. If there was no change (or very little change) then you can try another method of 
adjusting the integration.  
 
Editing the Component Table: 
 
From the main toolbar, click on “Edit” and then “Edit component table.” The following window 
will open: 

 
Load the problematic chromatogram (using the button in yellow) and then click “show” (button in 
green) to get a dropdown of show options. Click on “peak window.” This will cause red vertical 
lines to appear around the peaks. To move the peak window to the desired peak, click on the 
corresponding component in the table. It will look like the following: 

 



The peak window is around the nitrogen peak because the nitrogen row is clicked on, which you 
can see by the darkened box around the nitrogen peak time. You can see in the figure that the 
peak window is cutting off part of the peak. To fix this, click into the nitrogen time and type in a 
time that is at the center of the peak. Then click into the nitrogen window and type in a number 
that is larger than the width of the peak. Make sure that the window does not intersect with any 
other nearby peaks. Additionally, you can click on any of the other components and make sure 
that the peak windows do not intersect.  
 
From this window, you can also reassign a peak to a component if the software incorrectly 
identifies the peak. 
 
Once you have checked all the peak windows in the chromatograms, you can click “ok” to leave 
the window and save if it asks you to. Make sure to recalculate the results from the main toolbar 
and check the results to make sure the integration changed in a reasonable manner.  
 
 

Maintenance 
 
 
Combustion Reactor Column 
 
The combustion reactor column must be changed every ~200 samples, because the copper in 
the reactor tube will become fully consumed after oxidizing the combusted samples. To change 
columns, click Tools=>Reactor replacement

 
 
The reactor maintenance will stop the flow of gasses, turn off the filament, and cool down the 
reactor oven. If the instrument is in stand-by when reactor maintenance is initiated, the oven will 
be set to 450°C. It will take some time to cool down. It is best to wait until the reactor is ~150°C 
before handling. In this instance, use leather gloves to handle the reactor column. If you remove 
a hot reactor column, place it in the fume hood in 1238A to finish cooling down. If you do not 
want to handle a hot reactor column, wait until the system has completely cooled down. A used 
reactor column that has cooled to room temperature can be placed in the disposal box in the 
cupboard below the FlashSmart instrument in 1240.  
 
To view maintenance for the reactor columns and to reset after changing the columns, press 
View=> View Maintenance 



 
The following window will pop up. Green represents the number of runs until next maintenance, 
yellow represents number of runs since last maintenance, and red is the number of runs until a 
warning message appears for maintenance.  

 
To reset after changing the columns, press Edit=> Reset Maintenance Program. The following 
window will pop up 



 
Hit reset for the appropriate furnace after changing the column.  
 

Gas Cylinders 
When running samples, it is important to keep an eye on the level in the helium and oxygen 
cylinders.  

 
Helium 

 



Oxygen 
The left gauge reads the pressure, and the right reads to the amount left in the tank.  
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